Symptome
Manchmal erscheint beim Aktualisieren eines Tickets die folgende Fehlermeldung:
Ticket #____ nicht gespeichert. An diesem Ticket wurde eine Änderung vorgenommen, während Ihre Aktualisierung gespeichert wurde. Versuchen Sie es erneut.
Ursachen
Dieser Fehler kann verschiedene Ursachen haben. Nachfolgend sind einige der häufigsten Ursachen aufgeführt.
- Beim Bearbeiten von Tickets kann es aufgrund vonAgentenkollisionsproblemen zu diesem Fehler kommen. Weitere Informationen findenSie im Beitrag How to I beheben die Probleme mit Agentenkollision? um dies zu verhindern.
- Ein API-Aufruf aktualisiert das Ticket, während der Agent das Ticket einreicht .
- Eine installierte App hat eine Aktualisierung zum Ticket zum gleichen Zeitpunkt wie Sie durchgeführt.
- Wenn ein Auslöser oder eine Automatisierung ausgeführt wird,während ein Agent das Ticket aktualisiert, tritt ein Fehler auf, der verhindert, dass vom Agenten vorgenommene Änderungen am Ticket gespeichert werden.
- Wenn ein Agent während eines Anrufs das Ticket einreicht, bevor die Anrufaufzeichnung an das Ticket angehängt wird, tritt der Fehler auf. Änderungen am Ticket werden nicht gespeichert.
- Wenn ein Agent das Ticket einreicht,während ein Chatprotokoll an das Ticket angehängt wird, wird verhindert, dass Änderungen im Ticket gespeichert werden, das den Fehler verursacht.
Lösung
Wenn das Problem weiterhinauftritt , warten Sie 10 Sekunden, bevor Sie das Update erneut einreichen. Wenn dieses Problem weiterhin fortbesteht:
- Sehen Sie im Ticketereignisprotokoll nach, was das Ticket zur gleichen Zeit aktualisiert hat wie der Agent.
- Deaktivieren Sie die App oder Business-Regel, die für diesen Eintrag verantwortlich ist.
Hinweis zur Übersetzung: Dieser Beitrag wurde mit automatischer Übersetzungssoftware übersetzt, um dem Leser ein grundlegendes Verständnis des Inhalts zu vermitteln. Trotz angemessener Bemühungen, eine akkurate Übersetzung bereitzustellen, kann Zendesk keine Garantie für die Genauigkeit übernehmen.
Sollten in Bezug auf die Genauigkeit der Informationen im übersetzten Beitrag Fragen auftreten, beziehen Sie sich bitte auf die englische Version des Beitrags, die als offizielle Version gilt.
0 Kommentare
Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.