Incoming call sounds?

Beantwortet

15 Kommentare

  • Dan Cooper
    Community Moderator

    I'm not familiar with Zendesk's Talk product, but it looks like you should be able to have audible ringing sounds.  The audio is controlled by your system audio.  You can reach out to support@zendesk.com for additional help on Talk as well. 

    0
  • Carsten Falborg
    Community Moderator

    Hi Curtis

    Zendesk Talk does give off sound when there is an incoming call. If you have your headphones in (which is very likely) the sound is only in your headphones. I am not a programmer, so i don´t know for sure, but i don´t think it is possible to have Talk ring on the speakers but carry the call on the headphones.

    0
  • Curtis Bennett

    It was a google plugin blocking it. Sorry for the dumb question. 

    0
  • Jessie Schutz
    Zendesk team member

    Hey Curtis! Definitely not a dumb question!

    It's not unheard of for browser extensions to interfere with things from time to time, but it's not necessarily the first thing people think of. Would you mind sharing which one was causing the issue? I'm sure others would find that helpful if they're experiencing the same problem!

    1
  • Darwin Vasquez

    @Curtis certainly not dumb at all.

    We're glad you figured it out. Followed this thread just in case I run into the same predicament. Thanks!

    1
  • Jessica Liroff

    A colleague and I are having the same problem and are not currently able to fix it. Any input or suggestions anyone has would be helpful! Thank you :)

    0
  • Nicole S. - Community Manager
    Zendesk Community Team

    Hi Jessica - 

    Have you tried using a different browser? Also check which plugins are enabled on your browser - those sometimes mess with the audio. 

    0
  • Jessica Liroff

    Using Chrome, not looking to switch browsers. Do you know what kind of settings I should be looking at?

    0
  • Nicole S. - Community Manager
    Zendesk Community Team

    Hey Jessica - 

    You don't need to permanently switch browsers, but you could test in another one to see if it's happening there. That helps us determine whether it's a Chrome-specific issue or not. 

    You can also go into your advanced settings in Chrome to see which plugins and browser extensions you have enabled, and turn those off to see if any of those are interfering.

    0
  • Jessica Liroff

    Okay, I'll give that a try. Will keep you updated. Thanks Nicole :)

    0
  • Nicole S. - Community Manager
    Zendesk Community Team

    You're welcome! Let us know if that solves the problem or if you're still having trouble. 

    0
  • Adam West

    Hi Jessica

    If you're using Chrome, try this:

    Paste

    chrome://flags/#autoplay-policy

    into the URL field


    change it to "No user gesture is required" and restart the browser

    See if that fixes it. It did for us. If it does for you too, I have a suspicion that this problem is related to the recent Chrome update, where Google changed pre-loaded audio to be muted. 

    Nicole, any chance you can ask your Devs to double check that Google didn't just break the ringing notifications with their recent Web Audio change?

    2
  • Jessica Liroff

    Thanks Adam. That worked!!

    0
  • Adam West

    Hi Jessica

    No worries. That pretty much confirms my suspicion, with the testing I did myself.

    Nicole (or any other Community Team member), based on my testing it appears that the recent change Google made to Web Audio in Chrome to mute pre-loaded audio assets may be the cause of this issue, since it doesn't occur in another browser and the workaround suggested by Google actually fixes it. Probably worth passing a heads up to the Zendesk Developer team.

    https://developers.google.com/web/updates/2017/09/autoplay-policy-changes

    Adam

    0
  • Nicole S. - Community Manager
    Zendesk Community Team

    Thanks, Adam. I'll pass the message along. 

    0

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.

Powered by Zendesk