Hide Operating Hours from Chat Offline Hours

Beantwortet

5 Kommentare

  • Ramin Shokrizadeh
    Comment actions Permalink

    Hi Esther,

    Thanks for the feedback. You can turn off the display of operating hours on the widget by going to https://dashboard.zopim.com/#account/operating_hours

    by unchecking the box at the end of the page.

    We don't make separate settings for when the widget is online vs. offline. In general, it is more useful for the visitor to know when you are reopening when the widget is offline than when it is online.

    Can you explain why you want to hide that information to your visitors and why you think it would be confusing to them?

    We have no immediate plans to change this behaviour in 2016.

    Thanks,

    Ramin

    0
  • Deidre Jones
    Comment actions Permalink

    Hello, 

    We have just implemented Chat on our production website and our business department do not want to display the company operating hours right now. 

    It's funny that there's a checkbox to Display Operating hours on the offline form, with the assumption being if it's not checked then the Operating hours should not display on the Offline form. 

    However, with the box checked or unchecked the Operating Hours link still displays on the Offline form. It seems that the checkbox is not really working. If displaying operating hours on the offline form is a feature of Integrated chant then maybe remove the checkbox. 

    Now that I've shown the business that we have the option to display or not display the operating hours, and it's not working, I have to go back and say we don't have the option? 

    Can you please provide some advice here? The business doesn't want to show the operating hours because we are still piloting Chat and they aren't sure how many chat agents will be available right now. 

     

    0
  • Ramin Shokrizadeh
    Comment actions Permalink

    Hi Deidre,

    This is a defect with the new integrated chat experience in the Web Widget. The team are aware and working on a fix. If you do not want to show operating hours now, I would recommend you turn off the new experience in the Web Widget settings until the problem is resolved.

    Thanks,
    Ramin

     

    0
  • Deidre Jones
    Comment actions Permalink

    Ramin, 

    Thanks for the update. I think we have to hang in there with EAP for a while longer. I will follow up with our options. 

     

    Thanks

    0
  • Briana Coppard
    Comment actions Permalink

    Hi Deidre

    I'm an engineer on the Web Widget team. We've pushed out a fix for this issue. Could you please let me know if it worked for you?

    Thanks

    Briana

    0

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.

Powered by Zendesk