Redundant horizontal line on homepage in Copenhagen theme

Beantwortet

14 Kommentare

  • Trapta
    Aktionen für Kommentare Permalink

    Hi @Wishbeads,

    Looks like you have hidden the community in your help center. You need to edit the code in order to remove the border. And for that, you need to upgrade your plan.

    Thanks

    0
  • Nicole - Community Manager
    Aktionen für Kommentare Permalink

    Wishbeads or if you enable your community, that's what would show up below the line. It would look something like this (but without the unicorns :)) 




    0
  • Wishbeads
    Aktionen für Kommentare Permalink

    Where would I find the settings to turn the Community on and off? Other articles seem to indicate that this is the "Gather" option in the sidebar, but it looks like that requires a paid upgrade to access?

    0
  • Brett - Community Manager
    Aktionen für Kommentare Permalink

    Hey Wishbeads,

    You can find this option by navigating to Guide Admin>Settings>Gather Settings as shown in my screenshot below:

    Let me know if you're unable to locate this option.

    Thanks!

    0
  • Wishbeads
    Aktionen für Kommentare Permalink

    Hi Brett,

    Gather is not available to me on Guide Lite, so it would seem that this redundant line is basically an intentional feature of the Lite account?

    0
  • Brett - Community Manager
    Aktionen für Kommentare Permalink

    Hey Wishbeads,

    You should be able to use Guide Lite and have access to Gather Lite or Gather Pro. Any chance you could provide a screenshot of what you see on your end?

    0
  • Wishbeads
    Aktionen für Kommentare Permalink

    I had to start a free trial to access the Gather settings (which I did) but it looks like it's $108 per year if I want to continue to use it beyond that.

     

    I don't actually even WANT Gather. I literally just want this line to go away. So it sounds like "make the line go away" is a paid feature and requires an upgrade.

    0
  • Melody Quinn
    Aktionen für Kommentare Permalink

    I have noticed the same redundant line in on our homepage under promoted article and we do have Community enabled. 

    0
  • Wishbeads
    Aktionen für Kommentare Permalink

    Further, now that I've activated the "Gather" free trial (that I don't actually want) I now have this Community section on my homepage despite the fact that I have not actually activated the Community setting, and there's no way to turn it off or to end the free trial. This is all very frustrating and cumbersome.

    0
  • Brett - Community Manager
    Aktionen für Kommentare Permalink

    @Melody and Wishbeads this is most likely an issue that can be resolved by editing your Guide theme. I do agree that it's a bit odd this line shows up even when Gather is not enabled. I'll be sure to pass this feedback along to our Product Managers so they're aware.

    Appreciate you bringing this to our attention!

    0
  • Melody Quinn
    Aktionen für Kommentare Permalink

    Thanks Brett, any direction they give in order for me to get it removed would be appreciated! 

    0
  • Pedro Rodrigues
    Aktionen für Kommentare Permalink

    Could you try editing your style.css theme file, and make the following changes?

    And/or also:

    Alternatively, search style.css for "border: 1px" to see if it solves the issue.

    Hope it helps!

    0
  • Melody Quinn
    Aktionen für Kommentare Permalink

    Hi Pedro, 

    That removed the border for community but not short line under the Promoted articles. 

     

    0
  • Louise Dissing
    Aktionen für Kommentare Permalink

    Hi Melody,

     

    You'll need to continue adjusting the border as Pedro Rodrigues explains.
    To remove the border below the promoted articles, you'll need to navigate to that element and change the 1 px border to 0px:

     

    I hope this helps you!

    #helpsome regards,
    Louise Dissing
    Team Lead @ helphouse.io

    0

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.

Powered by Zendesk