WebWidget doesn't generate correct url for image display in the widget

10 Kommentare

  • Kay
    Aktionen für Kommentare Permalink

    ➡ Moved to Guide Product Feedback

    Another user had this as well. See here.

    0
  • Miranda Burford
    Aktionen für Kommentare Permalink

    Hi Thierry van der Kaa,

    Thanks for your message!  Just wanted to check-in and see if you've managed to resolve your issue?  We've investigated on our side and haven't been able to replicate it within the Web Widget on our host-mapped test accounts.  As far as we can tell, the widget is generating URLs as expected.

    If it's still a problem for you, please submit a ticket and we'll be able to investigate your account specifically.

    Thanks,

    - Miranda.

    0
  • Thierry van der Kaa
    Aktionen für Kommentare Permalink

    Dear Miranda,

    Thanks for taking the time to answer me.
    Unfortunately the problem is still present and there is no real configuration point I can use from my side to tune this.
    I am also not the only one to have this problem.

    https://support.zendesk.com/hc/en-us/community/posts/360046934373-Bug-Web-Widget-broken-images

    Ticket : 5542273 is submitted about this but it has been more than 4 days without any feedback from Zendesk.

    Regards,

    Thierry

    0
  • Miranda Burford
    Aktionen für Kommentare Permalink

    Hi Thierry van der Kaa,

    I can see your ticket in our system and it looks like an investigation is underway.  Let's continue the conversation within the ticket.

    Thanks for your patience!

    - Miranda.

    0
  • Nico Bock
    Aktionen für Kommentare Permalink

    Hi Miranda Burford

    we have the same problem too. We have different sites where we use the Zendesk WebWidget and it works fine.

    Only on one of our sides images are not displayed in the articles

    which  are caused by faulty generated urls. as Thierry described it too.


    The site where it didn't works uses restricted HelpCenter Content. 

    Unfortunately I can't test it, if it depends on that.



    0
  • Miranda Burford
    Aktionen für Kommentare Permalink

    Hi Nico Bock,

    Thanks for your message.  We've been able to replicate the issue on our side and are now working on a fix.  It won't be too far away.  I'll post a message in this thread once complete.  Please stay tuned.

    Thanks,

    - Miranda.

     

    0
  • Thierry van der Kaa
    Aktionen für Kommentare Permalink

    Hi Miranda,

    The registration form on the widget seems to have a similar problem.

    Can you pay attention that it is fixed with the same root cause pls?

    Thierry

    0
  • Miranda Burford
    Aktionen für Kommentare Permalink

    Hi All,

    Nico Bock, we've now rolled out a fix.  Can you please confirm that everything is working as expected on your side?

    Thierry van der Kaa, as mentioned above, we've now rolled out a fix.  Can you please double check that everything is working on your side?  If not, can you please post a screenshot of the registration form that you're referring to so we can investigate further?

    Thanks,

    - Miranda.

     

    0
  • Thierry van der Kaa
    Aktionen für Kommentare Permalink

    Hi Miranda,

    I confirm the widget for the guide image is fixed on my side.

    Thanks a lot for fixing it.

    Regarding the signup issue, I have another ticket for that one.
    https://support.zendesk.com/hc/requests/5572075

    I don't think it is related, it looks like CORS issues, unless Nico Bock has the same issue.
    (Sign Up screen broken)

    Thierry

    0
  • Miranda Burford
    Aktionen für Kommentare Permalink

    Hi Thierry van der Kaa,

    Glad to hear that the guide image is fixed!

    I just had a look at your ticket and this issue isn't related specifically to the Web Widget (I'm the Product Manager for the Web Widget) so I'll leave you in the capable hands of our Customer Advocate Team.  They'll work through the issue with you ASAP.

    Thanks,

    - Miranda.

    0

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.

Powered by Zendesk