Attribute members don't show in some visualisation types

Beantwortet

2 Kommentare

  • Hillary Latham
    Community Moderator

    When your chart is not in table configuration, check out the "row selector" and make sure all rows are selected.  When using a table format, row selector doesn't come into play, but when graphing anything, it does.

    Zendesk has some performance build checks in place to make sure new queries don't return too much data - row selector is one of those.  It's good to show all the time while you are building a query to make sure all rows are selected.  If you  don't like the look, hide it once your queries are built, but know if you change field values or more field values appear in the results, they aren't checked by default, so it looks like data is missing and you have to go back to and enable the row selector and choose all data.

    Learn to add "check row selector" to your list of troubleshooting steps.  This one comes up for me often.

    0
  • Trevor Kanaya

    Yup, that did it for me! Thanks so much for your help. Screenshot for anyone else who's in the same position of which setting had to be adjusted:

     

     

    0

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.

Powered by Zendesk