Blank space added when an email is sent from triggers.

Beantwortet

6 Kommentare

  • Carl McDowell
    Zendesk Customer Care

    Hi Florian,

    I think we will need to have a look at the configuration of your email template and your triggers along with some example tickets to get to the bottom of this.
    Since this will be account specific information I have made a ticket for you to look further into this.

    Kind Regards,

    0
  • Florian Prestifilippo

    Hello Carl,

    I finally managed to find what was causing the blank spaces. The editor I used to write the template was adding "invisible" line breaks for some unknow reasons. I was able to remove them using an html code fixer.

    Everything is working as expected now, but thanks for your concern ! 

    Have a nice day 

    0
  • Carl McDowell
    Zendesk Customer Care

    Hi Florian Prestifilippo,

    Thanks for getting back to me and letting me know you found the issue and the solution, glad you were able to get it all working.

    Have an awesome day

    0
  • Olivia Improta

    Hi Florian Prestifilippo

    I'm having the same issue with big blank spaces in the HTML email we're sending via triggers. When I inspect the page I can see that lots of <br> are added. Can you share the steps you followed to solve the issue? Thanks and have a nice day!

    0
  • Ginger Collison

    This is happening to me but I am just adding the HTML table code straight into the trigger in Zendesk, no editor being used. Anyone know how to get rid of the additional breaks?

    0
  • Olivia Improta

    Ginger Collison Solution: you need to add the HTML content to the trigger in a minified version. This way, there won't have gaps between the content. I used this website https://www.willpeavy.com/tools/minifier/ to minigy my HTML and add it to the Zendesk trigger and it works fine! 

    0

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.

Powered by Zendesk