Issue with copy and pasting images into ticket responses

20 Kommentare

  • Roxelle Garrovillo
    Zendesk Customer Care

    Hi Robert,

    Thanks for posting. I’d like to know more about what’s happening — was this working okay before? Is the issue only happening when copying an image from Outlook? How about on Gmail? Also, have you tried pasting the image into several other applications?

    0
  • Robert Holmes

    Hi Roxelle,

    Thank you for the reply. It was working in the past, but I recently noticed that I was no longer able to paste images from Outlook as of October 21st, 2021. I wasn't sure if this was possibly caused by an update from Outlook, Zendesk, or if copying images from Outlook was no longer supported by Zendesk.

    I am able to confirm that I can copy images from other email providers. I tried both Gmail and AOL. Both worked as expected. The issue seems to be isolated only to Outlook.

    I have tried pasting the images from an Outlook email onto Microsoft Word, the Windows WordPad application, and directly onto other email clients (such as Gmail). In all of these other scenarios, it did copy and paste correctly.

    If this functionality is supported, could it be possible that it's my version of Outlook? I'm using Outlook that came with Office 2016 so I'm not using the Office365 version.

    0
  • Roxelle Garrovillo
    Zendesk Customer Care

    Hi Robert, 

    Thanks for the update. I will be creating a ticket for you to further investigate your concern. Please look forward to my email. 

    0
  • James Mach

    Was a solution found? I'm essentially having the same issue, however I have a newer version of Outlook: Version 2111 Build 16.0.14701.20206.

    0
  • Robert Holmes

    Hi James,

    I was able to work with Zendesk customer support and they confirmed that it was a bug on their end. We found that this issue affects both Google Chrome and Microsoft Edge. However, it does not affect Firefox. I'm currently using that browser as a workaround until the fix is applied.

    1
  • James Mach

    Robert Holmes Thanks for the quick response and the details. I just tried the Firefox workaround and it also worked for me. Thanks again!

    1
  • Robert Holmes

    Hello Roxelle,

    I was wondering if the Zendesk development team had any type of ETA on when this issue is likely to be fixed. In the ticket, you mentioned that a deployment would be happening on December 10th and the fix might be included then. However, I re-did the testing for the Google Chrome and Microsoft Edge browsers today and can confirm that the issue is still present. I'm currently using Firefox as the workaround as it still works in that browser.

    0
  • Dave Dyson
    Zendesk Community Manager
    Hi Robert,
     
    I checked the ticket, and it looks like the date mentioned was January 10th, not December 10th. These dates can change of course, so all we can say is that's the planned date - sometimes rollouts are delayed, and often they are done slowly over the course of some days. Thanks for your patience!
    0
  • Robert Holmes

    Hello Dave,

    You're right, I misread the date. Thank you again for confirming.

    0
  • Dave Dyson
    Zendesk Community Manager
    No worries, glad I could help clarify!
    0
  • Nicki Thatcher

    Has this update been pushed back again? I am still having this issue 

    0
  • Onur Olmez

    This is a huge annoyance that is very frustrating and slows me down. Why can't we copy and paste images within in-line text? 

    0
  • Dave Dyson
    Zendesk Community Manager
    Hi everyone, 
     
    The rollout that should take care of this issue is proceeding, and should be complete by the end of March. Thanks for your patience!
    0
  • Onur Olmez

    Great news. Surprising that it took this long to implement.

    0
  • Robert Holmes

    That's great! Thank you for the update.

    0
  • George Tanzil

    Hi Zendesk Support

    I am still having issue with CTRL V image from Snipping tools.It is intermittent. When it happened, I have to close Zendesk browser and re-open it, to paste the image.

    Please update once the fix has been rolled out. Thanks

    0
  • David

    Since a few days we also can't paste images anymore. This is a basic feature an we use it all the time 🙏

    -1
  • tobias.persson

    We are also having this issue, any information on when the fix will be out?

    1
  • David

    The issue is fixed for us today ;-)

    0
  • Robert Holmes

    I can also confirm that it is now fixed. I am now able to copy and paste images from Outlook directly into the Public Reply and Internal Note tabs using Google Chrome.

    0

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.

Powered by Zendesk