ZenDesk Hotkey CTRL+ALT+M Not Working

2 Kommentare

  • Marco
    Zendesk Customer Care
    Hi Casey, thanks for posting here! Just to confirm, it's not working for both keyboard and your mouse? If it is working on your keyboard but not on your mouse, I'm guessing that you're using Synapse to configure the mapping on the buttons. Did anything change there? I unfortunately would not be able to help if it's working on your keyboard but not on your mouse, as that would sound like an issue on the mapping side of the mouse itself. 
    0
  • Gary Brewer

     

    Hi I had this issue as well - you can get HotKey Detective on Windows to find what is blocking it -

    https://github.com/ITachiLab/hotkey-detective/releases

    For me it was GeForce Gaming Experience Overlay - guide to disable that is here -

    https://www.partitionwizard.com/partitionmagic/how-to-disable-nvidia-overlay.html

    0

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.

Powered by Zendesk