Hide the Metric label

Beantwortet

3 Kommentare

  • CJ Johnson

    For the first one, yes, but it's definitely in the "hacky" category. There's only one toggle for headers, and it toggles all of them. Well, that gets rid of "Tickets" but it also gets rid of the months. That's not super helpful! So, to get around this, we'll need to move one set of the headers. 

    To do this, you can select "Chart Configuration" (the paint brush icon), then check "metrics on rows". 
    Now, your report should look more like this: 


    That's better but still there's that Tickets word hanging out. If you want to get rid of that, we can, but this is the really hacky part. Open the paintbrush icon again. Select the color for the "Row Headers", and slide the slider all the way to transparent: 
    Now the "Row Header" for Tickets is invisible, and only the top months remain: 




    2
  • Dave Dyson
    Zendesk Community Manager
    Thanks for sharing this solution, CJ!
    1
  • Rockford Hipp

    Thanks, CJ! I didn't know about the metric on rows checkbox. This is a good solution for tables, but I guess there isn't one for the pie chart.

    Edit: I found the setting. I should try all settings on all visual types when tinkering. Label elements: Only attributes

    0

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.

Powered by Zendesk