Removal of support for legacy versions of the Salesforce package Follow

Comments

4 comments

  • Avatar
    Liz Rosen

    The article says the following: 

    • New "Built By Zendesk Application Agreement" needs to be accepted after the installation before the package can be used.

    Where do I find this to accept it?  I installed 5.2 and got a successful installation email. Everything seems to be working fine, so I'm wondering what I'm missing...  Thanks for your help.

  • Avatar
    Jim Sciarra

    I keep getting alerts saying that I need to upgrade because I am still on an older version.  This morning, this article said that I need to install version 5.2.   Six hours ago the article changed and now says that I need to install version 5.1.2.  When I click the link, I get an error saying it cannot install 5.1.2 because that package is obsolete.

    My system is currently running version 5.1.3, which I installed a couple of months ago.

    So, I'm feeling a little confused.

  • Avatar
    Jessie Schutz

    Hi Liz!

    The Built By Zendesk Application Agreement is just the part of the terms of service that lays out all the rules related to using apps, who's in charge of supporting them, etc. There's no actual action that needs to be taken on your part. Sorry for the confusion!

  • Avatar
    Jennifer Rowe

    Hi Jim,

    We're going to create a ticket for you and see if we can help you sort this out.

    Stand by!

Please sign in to leave a comment.

Powered by Zendesk