Removing support for Android OS v2.x & v3.x for the Zopim and Zendesk Agent apps Follow

Zendesk and Zopim Agent app Android support for OS versions below 4.0 is being removed. We will be discontinuing support and bug fixing as of December 15, 2015. 

Announced onDevelopment endsRemoval startsAccess blocked
August 31, 2015 December 15, 2015 December 15, 2015 January 15, 2016

Why is Zendesk removing this?

Maintaining support for older OS versions limits our ability to ensure a valuable mobile experience and takes time away from adding new functionality. In addition, the newest OS versions are substantially more reliable providing a more stable platform for using the Zopim and Zendesk apps.

Am I affected?

If you or your agents are currently using the Zendesk or Zopim Android Agent apps and your phone is on an Android version less than 4.0, this announcement applies to you.

Check your Android operating system version by going into your Settings > About phone > Android version.

What can I do?

Upgrade your Android OS to version 4.0 or higher to continue accessing the Zendesk and Zopim Agent apps.

What happens when development ends?

When development ends on December 15, 2015 we will no longer address issues specific to Android versions less than 4.0.

What happens when removal starts?

Users accessing the GooglePlay or Amazon Appstore from a mobile device running an Android version less than 4.0 will no longer be able to download the Zopim or Zendesk Agent apps for Android.

Once access is blocked on January 15, 2016 users accessing the Android apps from Android versions less than 4.0 will not be able to sign-on.

I still have questions

What if my device cannot support Android 4.0 or higher?

Unfortunately, you will not be able to utilize the Zopim or Zendesk Agent apps once they are no longer supported.

Will you be deprecating support for older IOS version too?

Yes, eventually. Our goal is to provide valuable mobile experiences for our customers. Unfortunately, supporting older versions of Mobile operating systems limits us from doing so. For iOS, we will support the 3 most recent major iOS versions. Currently iOS6, iOS7 & iOS8. When iOS9 comes out, we'll look to start the end of life process for iOS6. Don't fear, we will provide ample warning for any change in support.

Are you changing support for Android versions of the Zendesk Mobile SDK or Zopim Mobile Chat SDK?

Not at this time. We currently support 2.3 and above.

Please contact support@zendesk.com with any additional questions. 

 

 

Have more questions? Submit a request

Please sign in to leave a comment.

Powered by Zendesk