Apps button missing in agent interface Follow

Comments

10 comments

  • Avatar
    Jennifer Zou

    Not working.....Still missing App button

  • Avatar
    Tanya Fraser

    same with us.

  • Avatar
    Nicole Relyea

    Hi Tanya and Jennifer - Thanks for letting us know. Can you each submit a ticket to support@zendesk.com so that they can work with you on it and track that with the other incidents? 

  • Avatar
    Timothy Cocaro

    recently purchased TASKS by SWEETHAWK from the zendesk marketplace and this app is also missing from the main navigation. When I choose to ordering for this app i can see it on the MAIN NAVIGATION option but not on the MAIN NAVIGATION itself.. its missing.. I tried clearing cache, new browser, in congnito and i also did a little rain dance.. but nothing worked. Any ideas?

  • Avatar
    Jessie Schutz

    Hi Timothy!

    Since we didn't develop this app, I'm afraid we won't be able to help you out with this...I'd recommend that you contact Sweethawk directly. They have a website, or you can contact them via email!

  • Avatar
    Doron Milchtaich

    Hi,

    Having the same issue on Chrome. Apps button suddenly disappeared.

    Clearing cache/cookies didn't solve the problem.

  • Avatar
    Henrik Engeseth

    seems to be an outage? Support ticket created.

  • Avatar
    Sergey Smagin

    Same for me.

  • Avatar
    Thomas Barnisch

    Same over here, Clearing cache/cookies didn't solve it.

    Agents who did login before 08:15CEST see everything just fine. Agents who logged in afterwards dont' see the Apps.... 

  • Avatar
    Jessie Schutz

    Hi Doron, Henrik, Sergey, and Thomas!

    You're right, there was an outage involving our apps framework that impacted hostmapped customers. We've given the all-clear now, though. If you're still experiencing issues, you can submit a ticket to our support team so they can take a look for you!

Please sign in to leave a comment.

Powered by Zendesk