Why can't my agents see the apps button in their tickets? Follow

Comments

14 comments

  • Avatar
    Jennifer Zou

    Not working.....Still missing App button

  • Avatar
    Tanya Fraser

    same with us.

  • Avatar
    Nicole - Community Manager

    Hi Tanya and Jennifer - Thanks for letting us know. Can you each submit a ticket to support@zendesk.com so that they can work with you on it and track that with the other incidents? 

  • Avatar
    Timothy Cocaro

    recently purchased TASKS by SWEETHAWK from the zendesk marketplace and this app is also missing from the main navigation. When I choose to ordering for this app i can see it on the MAIN NAVIGATION option but not on the MAIN NAVIGATION itself.. its missing.. I tried clearing cache, new browser, in congnito and i also did a little rain dance.. but nothing worked. Any ideas?

  • Avatar
    Jessie - Community Manager

    Hi Timothy!

    Since we didn't develop this app, I'm afraid we won't be able to help you out with this...I'd recommend that you contact Sweethawk directly. They have a website, or you can contact them via email!

  • Avatar
    Doron Milchtaich

    Hi,

    Having the same issue on Chrome. Apps button suddenly disappeared.

    Clearing cache/cookies didn't solve the problem.

  • Avatar
    Henrik Engeseth

    seems to be an outage? Support ticket created.

  • Avatar
    Sergey Smagin

    Same for me.

  • Avatar
    Thomas Barnisch

    Same over here, Clearing cache/cookies didn't solve it.

    Agents who did login before 08:15CEST see everything just fine. Agents who logged in afterwards dont' see the Apps.... 

  • Avatar
    Jessie - Community Manager

    Hi Doron, Henrik, Sergey, and Thomas!

    You're right, there was an outage involving our apps framework that impacted hostmapped customers. We've given the all-clear now, though. If you're still experiencing issues, you can submit a ticket to our support team so they can take a look for you!

  • Avatar
    markW

    Hello - is your apps framework down?

    The apps have gone. The Apps/Manage page looks like this:

     

    502 Bad Gateway


    nginx
  • Avatar
    Nicole - Community Manager

    Hey Mark - 

    Yes, we are having some issues this morning, but the team has figured out the source of the problem and is working to get it resolved. 

    You can track the status of this incident and any other system issues here: https://status.zendesk.com/. I'd also recommend following @ZendeskOps on Twitter, for real time updates. 

  • Avatar
    Kathleen (Chloe) Harris

    I just loaded your app, and on my teammate's phone there is an "x" to navigate out of a ticket and return to list, but not mine. If I click tap a ticket, I can only swipe right to view more, but never get back to list. I've deleted and re-installed the app several times. Any suggestions?

  • Avatar
    Jessie - Community Manager

    Hi Kathleen!

    What phones are you and your teammate using, and what OS do each of you have? There may be some differences in functionality depending on that...

Please sign in to leave a comment.

Powered by Zendesk