Improving your Answer Bot activation rate

Have more questions? Submit a request

8 Comments

  • Michael Blakley
    Comment actions Permalink

    I have only one active brand, with one active web form, but my activation rate is just over 50%.  Am I misunderstanding activation?

    0
  • Brett - Community Manager
    Comment actions Permalink

    Hey Michael,

    When you say active brand/web-form, does this mean you don't have any other brands or web-forms created at all? Or are they created but you don't use them currently. 

    Can you also confirm if you have answer-bot enabled for each of the recommended triggers on your account? That may be what is affecting your activation percentage. As mentioned above, you may not need to activate answer-bot for each of your triggers in your case, but that could explain the rate you're seeing.

    Let me know!

    0
  • Michael Blakley
    Comment actions Permalink

    Hi Brett, thanks for the response.  I have multiple brands with multiple forms each, but only one brand is enabled for Answer Bot and it has only one active web form. In email, I have only one trigger enabled.  Is there somewhere else I can look?

    0
  • Brett - Community Manager
    Comment actions Permalink

    Hi Michael,

    I believe even though answer-bot is deactivated on one of your brands, that would affect the number that you're seeing. I'm going to reach out internally to confirm this on my end. I'll follow-up once I have more information.

    0
  • Brett - Community Manager
    Comment actions Permalink

    Hi Michael,

    I confirmed with the Answer-bot team that the activation rate is doing what it's meant to be doing here. The single brand and form you've activated answer-bot for represents 51% of your ticket volume in your account.

    Let me know if you have any other questions!

    0
  • Michael Blakley
    Comment actions Permalink

    Thanks again,Brett.  I also have a trigger for email, but it excludes a large class of other-system-generated emails.  So all good.

    0
  • Dover, Pam
    Comment actions Permalink

    This information helps answer a question I've had! We have 6 brands within our company and only 1 has answer bot activated, which explains why our activation rate is 42% but our AB suggest rate is 93%. Really good to know. Thanks!

    0
  • Brett - Community Manager
    Comment actions Permalink

    Happy to help Pam and Michael :)

    0

Please sign in to leave a comment.

Powered by Zendesk