Release Notes thru 2016-07-29

Have more questions? Submit a request

10 Comments

  • Wouter van Gessel
    Comment actions Permalink

    Pics in this article such as https://support.zendesk.com/hc/en-us/article_attachments/209870248/Screen_Shot_2016-07-14_at_8.58.49_AM.png are not showing.. :)

    0
  • Jennifer Chang
    Comment actions Permalink

    @Wouter: How strange! I can see them. But here they are again:



    0
  • Allen Hancock
    Comment actions Permalink

    Please check the permissions on the images themselves. It seems they are set to agent only.

    0
  • Jennifer Chang
    Comment actions Permalink

    @Allen, I checked with the HC team, and there's no way to adjust permissions on individual images in this article. But I downloaded them from the original internal-only article, then re-uploaded them to this article, which is supposed to solve the permissions issue. Did that work? Thanks!!

    0
  • Jason Littrell
    Comment actions Permalink

    @ Jennifer: That did the trick!

    0
  • Allen Hancock
    Comment actions Permalink
    Indeed. The images are working now. It's not the first time I've seen this issue from Zendesk employee published article or even in our own Zendesk HC. Please check with the team to see how/why this happens? Thanks, and thanks for the product enhancements!
    0
  • Jennifer Chang
    Comment actions Permalink

    Hi @Allen,

    What happened in this case is that I copy/pasted from an article that is restricted (our PMs each post their weekly updates to an internal article, and we compile into the external article). I'm told by the HC team that when one does this, images are references from the restricted article. The best way to avoid the problem is to download the images from the restricted article and insert them again into the public article. I've updated our release notes documentation to reflect this. And the HC team says this is something they want to fix in the future!

    Hope this helps!

     

    jennifer

    0
  • Wouter van Gessel
    Comment actions Permalink

    @Jennifer: Good that the HC team will fix this. We often copy-paste images from one article to another. Also when the original article is deleted, the images in the other articles break. 

    0
  • Allen Hancock
    Comment actions Permalink

    Thanks for that follow up Jennifer.. very useful.

    0
  • Marcin
    Comment actions Permalink

    "Added the ability to paste plain text in Firefox with a keyboard shortcut: CTRL/CMD + SHIFT + V" 

    Why this ability is available only in Firefox Browser? I work using Microsoft Edge browser ...

    0

Please sign in to leave a comment.

Powered by Zendesk