Enabling and using Answer Bot in the Web Widget (Professional and Enterprise Add-On)

Have more questions? Submit a request

6 Comments

  • Dawn Anderson
    Comment actions Permalink

    Hi

    When clicking on the last hyperlink, I am being taken to the below page:

    https://support.zendesk.com/hc/en-us/community/posts/360001633887

    Can you direct me to the article that shows how to set up the answer bot for within the widget please?

    Thanks

    Dawn

    0
  • Zac
    Comment actions Permalink

    Hi all,

    When the user first types in a question to Answer Bot, it does not appear to actually open a ticket as indicated by this phrase:

    • The end user enters their question in the text box. They can use conversational language, as if they were chatting with a live agent, or use keywords. This action creates a support ticket.

    I can't find tickets that are created using an Answer Bot query in the Web Widget in my Support instance.

    0
  • Brett - Community Manager
    Comment actions Permalink

    Hey Zac,

    I double checked with our Product Managers and they informed me that a ticket will only get created when the conversation has been marked as solved. 

    I'll flag this article to get the above information updated. Thanks for bringing this to our attention!

    0
  • Zac
    Comment actions Permalink

    Hi Brett,

    Thanks a bunch! I also submitted some other feedback about Answer Bot over the Product Feedback section... would be glad to know if someone was able to take a look at it!

    -Z

    0
  • Brett - Community Manager
    Comment actions Permalink

    I appreciate you sharing your feedback Zac :)

    I'll pass it along to the appropriate team for you!

    0

Please sign in to leave a comment.

Powered by Zendesk