SUMMARY
On August 11, 2020 from 13:28 UTC to 20:23 UTC, Sell customers were unable to send bulk emails as the Send button was inoperable.
Timeline
20:50 UTC | 13:50 PT
We’ve rolled back a change affecting the ability to send bulk emails in Sell. Agents should now be able to send emails without issue. Let us know if you continue to see any problems and we’ll investigate as needed.
19:56 UTC | 12:56 PT
We’re investigating reports of customers experiencing issues sending emails to contacts and leads via Sell.
Root Cause Analysis
This incident was caused by an undetected issue in code deployed to production that removed functionality for the Send button for the bulk email operation.
Resolution
To fix this issue, the deploy was rolled back.
Remediation Items
- Stabilize Bulk Email send-out automated tests
- Improve existing testing process
- Add alerts for consecutive failures.
FOR MORE INFORMATION
For current system status information about your Zendesk, check out our system status page. During an incident, you can also receive status updates by following @ZendeskOps on Twitter. The summary of our post-mortem investigation is usually posted here a few days after the incident has ended. If you have additional questions about this incident, please log a ticket with us.
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Postmortem published August 14, 2020.
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