Summary
Between 15:40 UTC on October 4, 2021 and 00:35 UTC on October 5, 2021, customers using Zendesk’s integration to Facebook, WhatsApp, and Instagram channels were unable to send or receive any messages. New customers were also unable to integrate with these channels.
Timeline
16:06 UTC | 09:06 PT
We are receiving reports that Facebook, Instagram, and WhatsApp channels are unavailable at this time. We will provide additional information as soon as we can.
16:48 UTC | 09:48 PT
We have confirmed reports that Facebook, Instagram, and WhatsApp channels are unavailable at this time. We are monitoring this situation closely and will relay updates as soon as they are available.
00:59 UTC | 17:59 PT
We can confirm that the issues impacting Facebook, Instagram and WhatsApp channels have been resolved. Thank you for your patience.
Root Cause Analysis
This incident was caused by a Facebook platform global outage.
Resolution
Zendesk observed recovery once the Facebook platform started to recover. In addition, we restarted the Zendesk WhatsApp integration services, and monitored that the message backlog was sent successfully.
Remediation Items
- Adding monitoring to detect 3rd party channel outages [Scheduled]
- Review and create additional smoke tests and monitoring for Facebook services [Scheduled]
FOR MORE INFORMATION
For current system status information about your Zendesk, check out our system status page. During an incident, you can also receive status updates by following @ZendeskOps on Twitter. The summary of our post-mortem investigation is usually posted here a few days after the incident has ended. If you have additional questions about this incident, please log a ticket with us.