Why do end users show in my assignee filter on my dashboard?

Return to top

12 Comments

  • Vladimir Petrushenko

    +1 

    It's just such a faff typing in the full name of each assignee in order to find them. Feels like so much feedback on this from Explore users and yet we don't have ETA on this. 

    Was there any development on this lately, @Vincent Dollet @...

    Many thanks 

    1
  • Jon Thorne

    Big +1 on this - with 250k end users (and growing) it also takes ages to even load to the point where we can select / exclude assignees 

    3
  • Joshua Bentley

    @... - if it even loads at all! I'm with you.

    @... - Genius! That worked marvelously. Thank you!

    1
  • Christopher Stewart

    Any updates on this in general? It seems like we're moving backwards from Insights with all of these manual workarounds.

    It seems inherently logical that if I have filtered for one aspect such as Ticket Group, and I add a filter for Assignee that I only want to see relevant assignee's in that Ticket Group... this is what filters are for. 

    Insights had the option to tick "All results" or "Valid" - why on earth would this logic have been removed? it takes 10x as long to get anything done.

     

    1
  • Joshua Bentley

    @... As much as I love Zendesk, I echo your feelings on this. There are so many things I've come across that just make no sense and has made reporting more difficult and lengthy.

    I'm not one for griping in a community...or try not to be. In the case of Explore it's been difficult not to complain. I know their team worked hard on it, and it has great potential. It's just not there yet.

    0
  • Erica C.

    I kind of can't believe this is still an issue... we have over 100k users in our account but only 59 agents.  This is such a tedious issue with Explore that wasn't one in Insights.  It's really making it hard to like the new platform.  Can we get any insight (no pun intended, RIP Insights though) from the ZD team on when this is going to be fixed? It's taking ages to get our reports setup correctly.

    4
  • Christopher Stewart

    @... - Couldn't agree more. This, and lack of cascading filters is making Explore such a hassle. When I raised this they directed me to this workaround - https://support.zendesk.com/hc/en-us/articles/360022184334

    But, of course with the current search functionality it will likely take you several hours to create a 'Set' out of your agents.  

    Somebody has heard my moaning recently, as I've been contacted and will have a feedback session with Product Managers from ZD 

    1
  • Vladimir Petrushenko

    +1 to both comments. It's been an issue since Explore is available 

    1
  • Jen K.

    @... tysm for your workaround 🙏🙏🙏🙏

    0
  • Samuel St-Onge

    In the chat environment, it doesn't work at all. What do i do wrong?

    0
  • Chandra Robrock
    Community Moderator

    @... The Chat: Engagement dataset does not include an attribute named Assignee role and Assignee name. You'll want to swap Assignee role and Assignee name with Agent role and Agent name. That should resolve the issue for you. Full list of attributes & metrics available in the Chat dataset lives here.

    1
  • Andrew Kaptarenko

    Worked like magic, thank you!

    0

Please sign in to leave a comment.

Powered by Zendesk