SUMMARY
Between 00:45 and 01:01 UTC on September 17, 2021, Talk customers on Pod 25 may have experienced dropped calls for some new and active calls. We received no customer reports of the behavior.
02:05 UTC | 19:05 PT
Between 00:45 and 01:01 UTC today, Talk customers on Pod 25 may have experienced dropped calls for some new and active calls. The issue has now been resolved. We apologize for any inconvenience to your business today.
POST-MORTEM
Root Cause Analysis
Our voice provider’s Programmable Voice and SIP trunking functionality experienced increased latency due to network errors in Japan. A subset of customers would experience increased delays in processing Programmable Voice and SIP trunking functionality between Japan and US regions. The root cause of this incident was latency and session retries due to a failure with our Voice provider’s infrastructure provider.
Resolution
Services recovered when network connectivity was restored.
Remediation Items
Our voice provider is continually working to improve the quality, resilience and robustness of their systems.
FOR MORE INFORMATION
For current system status information about your Zendesk, check out our system status page. During an incident, you can also receive status updates by following @ZendeskOps on Twitter. The summary of our post-mortem investigation is usually posted here a few days after the incident has ended. If you have additional questions about this incident, please log a ticket with us.
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Post-Mortem published September 29, 2021
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