SUMMARY
On October 8, 2020 from 13:03 UTC to 14:05 UTC, Support customers leveraging the Gmail Connector experienced delays in email converting to Support Tickets.
Timeline
14:22 UTC | 07:22 PT
We're happy to report that the issue with the Gmail connector that was effecting email transmission is now resolved. Please reach out if you continue to see issues
14:04 UTC | 07:04 PT
We are currently aware of an issue with the Gmail connector that is affecting email transmission on all Pods, the issue is fixed and a recovery is already ongoing.
Root Cause Analysis
This incident was caused by a Google API outage.
Resolution
Attempts to mitigate customer impact were unsuccessful and the issue was resolved when the Google API recovered, allowing mail to process and create Support Tickets per usual.
No Remediation Items were identified for Zendesk teams.
FOR MORE INFORMATION
For current system status information about your Zendesk, check out our system status page. During an incident, you can also receive status updates by following @ZendeskOps on Twitter. The summary of our post-mortem investigation is usually posted here a few days after the incident has ended. If you have additional questions about this incident, please log a ticket with us.
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