SUMMARY
On February 7, 2022 from 11:55 UTC to 12:00 UTC, some customers on Pods 23 and 25 may have been presented with the ‘503 Service Unavailable’ error message when loading some pages in the Zendesk Support interface.
Timeline
12:50 UTC | 04:50 PT
Some customers on POD 23 & 25 may have experienced performance and/or page loading issues in the Support UI today, between 11:55 UTC until around 12:00 UTC. This has now been stabilised and no further errors should occur.
POST-MORTEM
Root Cause Analysis
This incident showed cdn_failure errors, usually linked to issues with customers attempting to fetch content from our CDN provider. This is related to specific network outages in certain geolocations where some of our customers are based.
Resolution
This was a short term outage, where the errors were not sustained, and therefore no corrective action was required from our end.
FOR MORE INFORMATION
For current system status information about your Zendesk, check out our system status page. During an incident, you can also receive status updates by following @ZendeskOps on Twitter. The summary of our post-mortem investigation is usually posted here a few days after the incident has ended. If you have additional questions about this incident, please log a ticket with us.