SUMMARY
On December 05, 2022 from 19:34 UTC to 21:06 UTC, Support and Guide customers on Pods 26 and 27 experienced general login and Help Center loading issues.
Timeline
20:31 UTC | 12:31 PT
We are investigating reports of help center asset loading errors and login issues for customers on pods 26 and 27. We will provide an update in 30 minutes or when we have more information.
20:53 UTC | 12:53 PT
Our service provider has acknowledged a service incident impacting pods 26 and 27. Our engineers are working with them on investigation. Next update in 30 minutes or when we more information to share.
21:29 UTC | 13:29 PT
Between approximately 19:34 and 20:55 UTC, customers on pods 26 and 27 experienced help center loading issues and login issues due to a service incident impacting our service provider. The issue is now resolved and connectivity fully restored.
POST-MORTEM
Root Cause Analysis
This incident was caused by a defect introduced during a change made on our cloud networking provider’s end.
Resolution
To fix this issue, our cloud networking provider reverted the braking change in order to restore full connectivity again.
Remediation Items
- Investigate and discuss internal monitoring and alert functions for better detection and reporting [Scheduled]
FOR MORE INFORMATION
For current system status information about your Zendesk, check out our system status page. The summary of our post-mortem investigation is usually posted here a few days after the incident has ended. If you have additional questions about this incident, please log a ticket with us via ZBot Messaging within the Widget.
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Post-mortem published January 2, 2023
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