SUMMARY
On May 11, 2023 from 13:50 UTC to 16:01 UTC, Sunshine Conversation customers on all pods experienced issues with sending WhatsApp messages.
Timeline
15:08 UTC | 08:08 PT
We have confirmed impact to Sunshine Conversations customers using Cloud API integrations across all pods stemming from a provider incident. We are working with the provider to determine the best path forward.
16:20 UTC | 09:20 PT
We are beginning to see recovery in messaging delays for customers using Cloud API integrations on Sunshine Conversations. Please let us know if you continue to experience any issues.
POST-MORTEM
Root Cause Analysis
This incident was caused by a Cloud API disruption at our service provider’s end, resulting in interruption of services for Zendesk customers using the WhatsApp CAPI integrations.
Resolution
Once the issue was fixed at our partner’s end, recovery was observed.
Remediation Items
- Review the up to date escalation process with our service provider. [Scheduled]
- Review runbook for similar types of incidents. [Scheduled]
FOR MORE INFORMATION
For current system status information about your Zendesk, check out our system status page. The summary of our post-mortem investigation is usually posted here a few days after the incident has ended. If you have additional questions about this incident, please log a ticket with us via ZBot Messaging within the Widget.
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Post-mortem published May 29, 2023.
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