SUMMARY
On March 07, 2024 from 13:06 UTC to 14:51 UTC Sell customers experienced an issue were Sell email templates were not missing in the admin settings.
Timeline
14:49 UTC | 06:49 PT
We are currently investigating reports that Sell Email Templates are not displaying properly in the admin settings. Investigation is underway and we will provide another update shortly.
15:01 UTC | 07:01 PT
We have reverted a recent change across all Pods and we kindly ask you to perform a hard refresh on your browser the see the most updated version of the system. This is meant to recover the view of Sell Email Templates in the admin settings. We appreciate your patience while we fixed this issue.
15:26 UTC | 07:26 PT
As we no longer see issues occurring for Sell Email Templates in the admin settings and they are fully accessible, we are marking this incident as resolved.
POST-MORTEM
Root Cause Analysis
This incident was caused by a deployment that caused an uptick of errors in the email template endpoint.
Resolution
To fix the issue our team reverted the cause of the deploy
Remediation Items
- Additional monitoring for the service [Scheduled]
FOR MORE INFORMATION
For current system status information about your Zendesk, check out our system status page. The summary of our post-mortem investigation is usually posted here a few days after the incident has ended. If you have additional questions about this incident, please log a ticket with us via ZBot Messaging within the Widget.
1 comment
Charlotte Kobler
Post-mortem published March 21, 2024.
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