SUMMARY
On November 4, 2024 from 12:44 to 14:46 UTC, Talk customers using Agent Workspace were unable to place outbound calls from within Support tickets.
Timeline
November 04, 2024 02:41 PM UTC | November 04, 2024 06:41 AM PT
We are currently investigating reports of users experiencing issues with making outbound Zendesk Talk calls within tickets. We will provide further updates as soon as possible.
November 04, 2024 02:52 PM UTC | November 04, 2024 06:52 AM PT
The issues impacting users ability to make outbound Zendesk Talk calls within tickets have been resolved. Please refresh your browser to ensure updates take effect.
POST-MORTEM
Root Cause Analysis
This incident was caused by an unexpected bug that appeared during an update to the Talk call console.
Resolution
To fix this issue, we rolled back the update.
Remediation Items
- Improve testing scenarios for both Agent Workspace and non-Agent Workspace accounts.
- Add additional monitoring for calls placed from within Support tickets.
FOR MORE INFORMATION
For current system status information about your Zendesk, check out our system status page. The summary of our post-mortem investigation is usually posted here a few days after the incident has ended. If you have additional questions about this incident, contact Zendesk customer support.
1 comment
Billy Macken
Postmortem published November 13, 2024.
0