Salesforce integration - account history is flooded

2 Comments

  • Patrick Hogan
    Comment actions Permalink

    Hi Matan, have you resolved this issue yet? We're having the same problem on our end. 

    0
  • Nicole - Community Manager
    Comment actions Permalink

    @Patrick & @Matan - 

    I checked in with one of our Salesforce Integration Specialists. Here's what he said: 

    "This is controlled from within Salesforce. You should be able to disable these logs by going to Setup > Customize > Accounts > Fields.  From here click on the button about the field list that says Set History Tracking.  On the following page you will be able to select the fields you want tracked, uncheck anything you don't."


    Hopefully this helps!  If you have any further questions, please let us know.  

    0

Please sign in to leave a comment.

Powered by Zendesk