Hotkeys are not working



  • Jon Massy


    I found the hotkeys were being blocked by another program NVIDIA Shadowplay Helper, when that service was stopped, the 'CTRL+ALT+M' macro launch started working immediately.  NVIDIA Shadowplay Helper is part of a GeForce overlay:


    I am having problems with 'ctrl+alt+m' not working today, though the other hotkeys appear to be working correctly.

    Google Chrome v67
    Win 10 Pro
    Enterprise Account

    - Cleared browser cache
    - Restarted PC

  • Jonathan March
    Community Moderator

    This is a known recent regression, and many of us have pinged ZD for a fix because it makes keyboard use painful. It seems that clicking away repeatedly does eventually work. Also doing a hard browser tab refresh seems to help.

  • Jessie Schutz
    Zendesk team member

    Hey Jeremy!

    A number of people (myself included) have reported this issue, and we actually have a Problem ticket open about it in Support. The problem seems to be pretty intermittent, which makes it harder to replicate consistently, which in turn makes it harder to pinpoint the issue so we can fix it. BUT, we are definitely working on it.

    If you haven't already done so, I'd recommend submitting a ticket to our Support team so we can add it to the problem ticket. This will make it so you'll get notified when we roll out a fix, and any extra details will help us troubleshoot. So make sure you include as much detail as possible!

  • Jiri Fait

    Would you please be so kind and let us know once the issue is completely solved? Thanks

  • Chris

    On this subject "ctrl + alt + m" has ceased it's functionality today, randomly.

    The other shortkeys work as intended but one is disabled.

    Edit: and like that it's back... always the way after you tell someone :)

  • Padraig Fahy

    I can confirm that the keyboard shortcuts is not working. Really messes up the workflow.

    Version 67.0.3396.87 (Official Build) (64-bit)
    Windows 10 Pro

    Any help would be appreciated.


  • Yann Zindel

    We're experiencing a similar issue. When the text field is in focus, shortcuts won't work when using Alt Gr. However, with Alt + CTRL they work correctly. When the text field is out of focus, both Alt Gr and Alt + CTRL work fine. This happens in Chrome. Though with Firefox we don't have any issue at all. 

    @Jessie: Do you think this behavior has the same cause as the problem Jeremy mentioned above? Can you give us any updates on a fix? :)

  • Thibault Capestan

    Hello There - issue is still repro on Firefox 64.0b14 (64 bits)

    Shortcut works when clicked outside of the text field, which is not very logical since I intend to use the ctrl+alt+m one to make them macros appear.

    side question - when will the macro search be improved?

  • Nicole S.
    Zendesk Community Team

    Thanks for the feedback, Thibault.

    We do not have any improvements to macro search on the roadmap at this time. If you have specifics that you would like to share, I encourage you to post those in the Support Product Feedback topic. If a significant number of users up-vote your idea and express a need for it, then it may be flagged for review by product managers in the next roadmap planning cycle.


Post is closed for comments.

Powered by Zendesk