Restricting Satisfaction Surveys by Date

36 Comments

  • Stacy Win

    Thanks. I still cannot get the field(s) to populate. I refreshed the browser and still nothing.

    There are no API error messages as the code runs, the status is switched back to open, the satisfaction score date field just isn't getting populated.

    As this solution is not recommended by Zendesk, I'll call it quits on this. I'll let the business know there is no solution for their ask.

     

    0
  • Morvan le boulanger

    Hi Tim

     

    Did you get this solved? 

     

    I have got very same issue here.

     

    Thanks!

    0
  • Dominic CX

    Hi, 

    My message is a longshot as this thread might not receive attention after 2-3 years, but it's work a shot:

    My target failure is 401, it says "error": "Couldn't authenticate you"

    I have checked in the API and it says  HTTP client call failed.

    Any ideas what the problem could be?

    Kindly,

    Dominic 

     

    0
  • Brett Bowser
    Zendesk Community Team

    Hey Dominic,

    I'm going to create a ticket on your behalf so our Customer Care team can look into this error with you.

    You'll receive an email shortly stating your ticket has been created.

    Cheers!

    0
  • Diana

    I'm not seeing the "Requester: Last Satisfaction Date" field in the automations dropdown. Was this removed??

    0
  • Elaine Hilario
    Zendesk Customer Advocate

    Hi Diana,

    The Requester: Last Satisfaction Date field is not natively listed as one of the Conditions or Actions in creating an Automation. As stated above, you will have to create a new/custom date field by following the full instructions above in order for this date to show up in the dropdown option for Conditions or Actions.

    Hope this clears it out. Cheers! :)

    0

Please sign in to leave a comment.

Powered by Zendesk