Auto assign tickets on first reply

13 Comments

  • Paulus Indra Salim
    Comment actions Permalink

    Hi Cyrup,

     

    were you testing the trigger by replying via e-mail or Zendesk Support?

    Does "Update Via E-mail" mandatory?

     

    thanks.

    0
  • Cyrup
    Comment actions Permalink

    'Update via email' is mandatory (see the image I posted), underneath must meet ALL the follow conditions.

     

    To test the trigger I was replying via Zendesk Support. I have been tracking agent first-responses on tickets and it has not be firing anyway,

    Thank you

     

    0
  • Nicole - Community Manager
    Comment actions Permalink

    Hey Cyrup - 

    This is one of the default triggers for Professional and Enterprise plans. You just need to activate it. Here are the details: Auto-assign to first email responding agent

    Let us know if that helps you out, or if you have additional questions. 

    1
  • Massimo DiDio
    Comment actions Permalink

    Hi 

     

    this is not working for me. 

    I have it set up as it was when inactive. 

    I simply activated as suggested but deosnt auto-assign to agent when they reply via the support portal 

     

    any idea?

    0
  • Aleksander Moldrup Nielsen
    Comment actions Permalink

    Hi

    This is not working for us either. We have only activated the trigger but it does not auto-assign the case. We have tried with several tickets. Any suggestions?

    0
  • Massimo DiDio
    Comment actions Permalink

    I have also moved the trigger at the very top but still no luck.

    Cant find other suggestions on other sites. Can you help zendesk?

    0
  • Diogo Maciel
    Comment actions Permalink

    Hi guys

     

    The trigger of the OP is not correct, as it has Assignee is current users under any conditions. The trigger should work if configured as the article below

     

    https://support.zendesk.com/hc/en-us/articles/203662176-About-the-Support-default-triggers#topic_ksf_3js_5t

    0
  • Massimo DiDio
    Comment actions Permalink

    Thanks Diogo. 

     

    However, that is exactly how I have got it set up. It just doesnt fire when I leave a public note on a unassigned ticket.

     

    Any other thoughts? Struggling to get this working and is very important for us to be able to auto assign tickets

    0
  • Massimo DiDio
    Comment actions Permalink

    ok I found the solution. remove the Update via | Is | Email: and add  Privacy is Ticket has public comments. 

     

     

    0
  • Aleksander Moldrup Nielsen
    Comment actions Permalink

    Thanks Massimo, this works for us. Update via e-mail was the sinner.

    0
  • Jessie Schutz
    Comment actions Permalink

    Thanks for sharing what you figured our, Massimo!

    0
  • Cyrup
    Comment actions Permalink

    Hi all! I have attached an image of how we currently have it set up and it is working. I am not sure if this follows the default one. Sorry for not updating my thread when we had it worked out.

     

     

    Actions: Assignee = current user. 

    0
  • Jessie Schutz
    Comment actions Permalink

    Thanks for letting us know, Cyrup!

    0

Please sign in to leave a comment.

Powered by Zendesk