Jira Integration - not showing attachments

4 Comments

  • Matthew Dunn
    Comment actions Permalink

    Hi Barrie,

    When attaching you create the issue in JIRA you need to check-off which attachments you want to send.  If you don't check-off the attachment it won't be sent automatically.  See the screenshot below:

    0
  • Johanne Leveille-Schirm
    Comment actions Permalink

    Matthew,

     

    When you say "you need to check-off the attachment" does it actually upload the attachment in JIRA? Because this is not what we are seeing; it adds a link to the attachment but one cannot open the attachment unless one has a Zendesk account; which our developers do not.

     

    This is not how I expect this to work - we do not want to give Zendesk access to our developers. The tool they use is JIRA and Zendesk is reserved for Support. Luckily we have an Enterprise level license so we can provide developers with light agent access as a work around (hopefully temporary) 

    Am I missing something on the functionality?

    0
  • Vinod Narayanan
    Comment actions Permalink

    It should actually attach the Physical attachment, not the link.

    This is a bug. This was working in earlier Jira versions.

    Please fix this ASAP.

    Regards,

    Vinod

    0
  • Jeremy R.
    Comment actions Permalink

    @Vinod this is currently expected behavior of the integration. I will let our product team know that you would like the physical attachments to be pushed over to JIRA. Thank you for your feedback.

    0

Please sign in to leave a comment.

Powered by Zendesk