Outlook conversation threads

9 Comments

  • Abbey Neumann
    Comment actions Permalink

    We have the same issue.

    The majority of our company (aside from our customer service department who uses Zendesk) is using Outlook for all of their email correspondence.

    It appears that emails from Zendesk are not “grouping” with the conversation feature of Outlook 2010. Is this a setting that we need to adjust in Outlook, or is this standard behavior for Zendesk emails in Outlook? When I reached out to Zendesk, they advised the below:

    "We do not have a way to control the sorting in Outlook. It may be helpful to find out how Outlook gathers those conversations from Microsoft and see if there are any conflicting results your seeing coming from Zendesk."

    1
  • Kyle Handley
    Comment actions Permalink

    https://support.office.com/en-us/article/View-email-messages-by-conversation-0eeec76c-f59b-4834-98e6-05cfdfa9fb07

    Subjects are different?

    I think I remember gmail seems to have the same issue grouping conversations when Zendesk replies it makes a new conversation.

    0
  • Abbey Neumann
    Comment actions Permalink

    We are seeing that Zendesk cases are now showing grouped in a conversation view in our Outlook. Was something changed by Zendesk?

    Thanks.

    -1
  • Edward Schopler
    Comment actions Permalink

    What needs to be done to get this working? I have the subject line the same but the ticket replies still show as separate threads.

    3
  • Candace Alexandres
    Comment actions Permalink

    I'm seeing the same problem where Zendesk emails are not grouping properly in Outlook when subject line is the same. Any ideas?

    1
  • Matthew Heflin
    Comment actions Permalink

    Outlook uses a conversation ID. It's standard and lots of vendors have adapted to it. Should not need to have identical subjects.

    1
  • Nathan Bergen
    Comment actions Permalink

    As far as I'm aware, there's no way to get this working without Zendesk implementing a new feature on their end.  I would love to be proved wrong, and directed to the configuration to get this working.  It is brutally painful.

    1
  • Niclas Kårlin
    Comment actions Permalink

    I had this working, but I messed up my Exchange settings and had to download again all my email, and now the only grouping done is if there are email from the same sender and same ticket.

    I think this is what has to be implemented.

     

    When I look in one email, there is no "Thread-ID".
    There is a Message-ID: <OL798KPML9_5b72761c48cdb_43523fad6d8cb9781619d3_sprut@zendesk.com>

    Seems to be connected to the ticket's "mail ID":
    Reply-To: Kollmorgen AGV Technical Support <support+idOL798K-PML9@xxxxxxx.zendesk.com>
    In-Reply-To: <OL798KPML9@zendesk.com>

     

     

    0
  • Tobias Braun
    Comment actions Permalink

    We have the same issue. Is there a working solution for this?

    0

Please sign in to leave a comment.

Powered by Zendesk