Trigger ticket received e-mail as HTML

9 Comments

  • Seth Wylie
    Comment actions Permalink

    Hi Chico,

    A 'secret' feature of Triggers is that the emails that you write there actually accept basic HTML. For example: http://cl.ly/1X2c0y1L442i

    1
  • Philip Jacobsen
    Comment actions Permalink

    Hi Seth,

    I'm sorry I don't understand your reply.

    Does this mean you just can't drag and drop images to a trigger? 

     

    Thank you. 

    0
  • Seth Wylie
    Comment actions Permalink

    Hi Philip,

    Yup, that's right. If you host the image on a server somewhere -- or probably even if you simply upload it as an Asset to Help Center -- then you can write HTML into a Trigger that will refer to that image.

    0
  • Philip Jacobsen
    Comment actions Permalink

    Hi Seth,

    I do host images on a server, but when using the HTML code and placing it in the trigger it doesn't appear, in the mail with the end user. Also is there a sandbox to test this in? 

    Or do you have a step by step to add these images? 

    Thank you. 

    0
  • Seth Wylie
    Comment actions Permalink

    Sorry to hear that, Philip :-/ I haven't actually tried it myself, but wanted to point out that HTML was accepted in Triggers. My understanding is that Zendesk support can set up sandboxes, but I don't know if it requires a certain level of service or something.

    Chico, did you have any luck with this?

    0
  • Philip Jacobsen
    Comment actions Permalink

    Okay, I will contact support. 

    0
  • Jessie Schutz
    Comment actions Permalink

    Hi Philip!

    It looks like Alex was able to help you out in your ticket. Please let us know if you have any more questions!

    0
  • Francis Lau
    Comment actions Permalink

    When you were sending emails with basic html in the triggers, were you seeing an inline header in the ticket view?

     

    This seems to be a reoccurring issue for all my triggers when HTML is added to it.

    0
  • Dennis Lynn
    Comment actions Permalink

    Hey Francis! 

    I'd be happy to take a look at your triggers with you to see what might be happening. Using HTML in your triggers shouldn't be causing an inline header like this to appear, unless of course you put that sort of information in your code. :)

    ‍ I'm going to followup with you via ticket here, and see what I can dig up regarding your personal triggers. I look forward to helping you get this sorted out!

    0

Please sign in to leave a comment.

Powered by Zendesk