BASIC AUTHORIZATION ha dejado de funcionar?

1 Comments

  • Lulú Rivas
    Comment actions Permalink

    Hola Sara!

    El soporte de Zendesk para las versiones 1.0 y 1.1 de TLS se suspendio el 13 de junio de 2018.

    Los clientes y las integraciones que se conectan a los productos de Zendesk deben actualizar a TLS 1.2 o posterior. Esto incluye navegadores de agentes y entornos de aplicaciones web como Node.js que son integraciones de alojamiento.

    Zendesk confía en HTTPS y en el protocolo de seguridad de la capa de transporte (TLS) para cifrar las conexiones a los productos de Zendesk. Para garantizar la seguridad del sistema y mantener el cumplimiento del Estándar de seguridad de datos PCI (PCI DSS), Zendesk está actualizando su conjunto de productos para requerir TLS 1.2 o superior para todas las conexiones.

    Por favor encuentre la solución y mas información en este artículo en ingles el cual podrá traducir al español desde su navegador: Removal of support for TLS protocol versions 1.0 and 1.1

    Si usted sigue experimentando dificultades le invito que nos escriba directamente a support@zendesk.com para que tratemos e investiguemos su caso con mayor privacidad y nos confirme su cuenta.

    Por su comprensión, muchas gracias! 

     

     

    0

Please sign in to leave a comment.

Powered by Zendesk