Public Reply is staying yellow, Sometimes saves as Internal Note

4 Comments

  • Heather R

    That doesn't look right! Definitely send that screenshot along with the browser/OS information to support@zendesk.com

    0
  • Jessie - Community Manager

    Hey Brenna!

    Is this only happening to you, or are other agents having this issue? My first thought is that it's a browser caching issue...I would recommend refreshing your browser. If that doesn't clear it up try clearing cache and cookies. If it's still happening, try signing into your Zendesk in a different web browser (like Safari, Firefox, Internet Explorer, etc), and see if that still happens. If, after all that, you're still having the issue, let us know and we'll see what we need to do next!

    0
  • Brenna Higgins

    Hey Jessie-- This has been recreated on multiple browsers and computers. The yellow background stays even when you switch to public reply, and occasionally (anywhere from 1 out of 10 to 1 out of 20) public replies submit as a private note. I have no idea how else to troubleshoot this than with trying different browsers, clearing cache, having others attempt it as well, etc. All tried, still no success.

    0
  • Nicole - Community Manager

    Hey Brenna -

    That sounds odd. Thanks for checking those possibilities though!

    Have you filed a ticket with us yet? If not, I can create one so that we can get someone to help you with some more individualized troubleshooting.

    0

Please sign in to leave a comment.

Powered by Zendesk