Transcribe Feature not working as expected

Answered

1 Comments

  • Caroline Kello
    Comment actions Permalink

    Hey Kiran,

    Thanks for reaching out. Only voicemails left in English will be transcribed as accurately as possible, that's correct. However, the function isn't smart enough in the way that it can identify that there's another language spoken (non-English) and then not transcribe it. Which means that if you have transcription turned on and a non-English voicemail is left, the transcription will most likely be gibberish. I think we can do a better job at explaining this and the expected result for non-English voicemails in the article we have for Managing recording options

    Thanks for the feedback and I apologise for the inconvenience. Caroline.

    0

Post is closed for comments.

Powered by Zendesk