Wordpress plugin with PHP 7.2

Answered

4 Comments

  • Jessie Schutz
    Zendesk Team Member

    Hey Dan!

    I've gone ahead and moved this post over to our Q&A section. I'd also recommend cross-posting this in our Developer Community. There are lots of folks over there with advanced knowledge on this kind of thing so they might be able to help you out!

    0
  • Dan Olson

    OK, thanks for the response... but just to be clear this is not something I need help with. You are using a function in the Wordpress Plugin you guys develop and maintain that is now deprecated in PHP7.2 and I thought I would let you know. Perhaps there's a place where we can post bug reports for your dev team that might help them? 

    0
  • Joey

    Hey Dan,

    I pinged our dev team that maintains this to see what we maintain backwards compatibility for, as well as the output from your debug (thanks!). I'll let you know when I receive some follow-up.

    Regards,

    Joey

    0
  • Joey

    Hey Dan-

    Just following up. I spoke with the dev team maintaining this plugin, and there is now a JIRA issue tracking it. Thanks for the input, always welcome!

    Please enjoy the balance of the week.

    Regards,

    Joey

    1

Post is closed for comments.

Powered by Zendesk