Organization domain not recognized

15 Comments

  • Official comment
    Devan - Community Manager
    Zendesk Community Team

    Hello Megan Romero,

    This a known issue for now with users accessing Zendesk via Safari (cookies recognition). Rest assured that our team is still working on how to manage this restrictions. Alternatively, users can use other supported browsers to access Zendesk (Chrome, Incognito & Firefox).

    I recommend you follow our guide here - Zendesk support for cookie-restricted browsers (Safari, Chrome) to receive updates once any remediation is available, and if you have any questions, please let us know.

    Best regards. 

  • Brett Bowser
    Zendesk Community Team

    Hi Romain,

    To troubleshoot further I'll need to bring this into a ticket and pass over to our Customer Advocacy team. You'll receive a follow-up email shortly stating your ticket has been created so feel free to reply back to that with any additional info you can provide.

    Cheers!

    0
  • Christian Holmes

    Hey, 

    Was there ever an answer given to this? as I am also experiencing the same issue.

    0
  • Romain Miroux

    Haha ... that would be too much to ask!
    It's still not working and I've lost hope :)

    0
  • Christian Holmes

    Romain Miroux thank you for letting me know, i will get in touch with Support also. 

    0
  • Christian Holmes

    I think I found the fix:

    1)Click on the drop down next to the users email and verify if not verified

    2)Go to the users profile in Zendesk and mess with the name of the user a bit (I removed and added a letter)

    3)Click away to make this auto save then refresh

    Hope this works for you as it did for me.

    1
  • Brett Bowser
    Zendesk Community Team

    Thanks for sharing with everyone Christian! Glad you were able to find a fix :)

    0
  • Romain Miroux

    Brett Bowser I'm sorry but I won't call this a fix ... a workaround maybe ?
    Christian Holmes thank you, I will try it next time it happens!

    0
  • Alejandro Colon

    Brett Bowser

    I still have this issue. 

    Is there any kind of ETA on a fix?

    0
  • Devan - Community Manager
    Zendesk Community Team

    Hello Alejandro Colon,

    I'm going to open up a ticket on your behalf so one of our specialists can look into this further. You should receive an email shortly followed by a response from our Advocacy team.

    Best regards. 

    0
  • Megan Romero

    Is there an overall fix for this yet? If an account already has users created, many of which may not be verified, it seems like a bug that you would have to go in and verify each email address one by one in order to get this to work. Also, I've found that if you have multiple orgs that have the same email domain rule, each org can have a different number of members, even if all users are verified. 

    0
  • Ethan Day

    Hi there. Just adding my voice to the conversation. Is there any update on this issue?

    0
  • Brett Bowser
    Zendesk Community Team

    Hey Ethan,

    What sort of issues are you running into on your account with organizations? Are new users not properly being added to the org based on their domain?

    0
  • Ethan Day

    Hi Brett,

    Yes, that is correct. New users are not being added to the organization based on the existing domain for that organization. I've been following the workaround Christian Holmes presented here: 

    https://support.zendesk.com/hc/en-us/community/posts/360029430294/comments/360010124973 

    That does the trick but it's a manual process. I was hoping there was an automation for this. Based on the previous comments from other users, it sounded like this was a known issue.

    0
  • Brett Bowser
    Zendesk Community Team

    Hey Ethan,

    This is expected behavior if the user doesn't have a verified email address. More information here: Why are my customers not mapped to their organization when they contact us?

    This would still require some manual work on the agents side since they would need to mark the email as verified.

    Let me know if you have any other questions!

    0

Post is closed for comments.

Powered by Zendesk