Difficulty enabling/disabling Chat via Widget

Answered

5 Comments

  • Ramin Shokrizadeh
    Comment actions Permalink

    Hi Sam,

    How long did you wait when changing the setting? There is cache with the Web Widget settings and it can take around 10min for settings to be reflected. 

    Continue to troubleshoot the issue with the support team on your ticket, the developers will be notified when there is sufficient troubleshooting information.

    Thanks,

    Ramin

    0
  • Sam Howarth
    Comment actions Permalink

    Hi Ramin,

    Thanks for the reply. 

    That may be the cause of it actually. It felt like longer than 10 minutes initially but I retested again today and it did turn off after 5 - 10 mins. 

    I will test it a few more times and let the support team know. 

    Cheers

    Sam

    0
  • Sam Howarth
    Comment actions Permalink

    Also, what's the best way, as an agent in the redesigned chat dashboard, to tell if Chat is online or not (i.e if we're live)?

    The feedback from my team is that it's difficult to tell whether we are online or not, particularly with the 10 min cache lag. We find we're having to actually go to our Help Centre to tell if Chat is online or not.

    Thanks

    Sam

    0
  • Ramin Shokrizadeh
    Comment actions Permalink

    Thanks Sam, see that the ticket is closed now. 

    The best way to tell if the widget is online is to either look at the list of agents to see if any of them are online/away.

    If you are on Enterprise plan, you can also look at the Monitor tab to get the total number of agents in each status type.

    Most businesses do not turn on and off the channel in the widget, they rely on operating hours schedules instead.

    -Ramin

    0
  • Sam Howarth
    Comment actions Permalink

    Great, thanks Ramin

    0

Please sign in to leave a comment.

Powered by Zendesk