Errors, bugs and loading issues with Explore

7 Comments

  • James Sanford
    Comment actions Permalink

    Hey Darren!

    Apologies you're experiencing these issues with Zendesk Explore.

    I've gone ahead and created ticket #4603425 for you so we can troubleshoot these issues with you.

    Please keep an eye out in your email for that message - thanks!

    0
  • Bart
    Comment actions Permalink

    Rob Stack

    Thanks for fixing the date issue with the z-a bringing the dates back from left to right. 

     

    I think i found another bug started today. 

    Edit date range does not bring up the second menu to pick the date range

     

     

     

    In case you are wondering, using Chrome with the latest update of Chrome

     

    0
  • Rob Stack
    Comment actions Permalink

    Hi Bart,

    That clearly doesn't look right. I just tested and it's working for me. The first thing to try here is to clear your browser cache (I'd recommend also restarting your computer). That often clear outs display problems with websites. I'm not aware of any problems being reported with Explore itself.

    Let me know if that doesn't work and I'll open a ticket for you. Hope that helps!

    0
  • Bart
    Comment actions Permalink

    Rob Stack

    Thanks for the tip. I didn't clear anything just yet, but went into explore as I got your email and clicked again on the edit date range - and it appeared. 

    0
  • Rob Stack
    Comment actions Permalink

    Oh great, I'm glad it's working again!

    1
  • Bart
    Comment actions Permalink

    Rob Stack

     

    The issue of dates being left to right with the total is back again. It was all the way on the left as per the z-a total - went to the right. When I raised this, it was fixed and now it's back again on the right. 

    Is there a setting that can change it back to the left side as the weeks tally from the right 1st week to the left week 28 now and the total would be to the left of that as before?

    0
  • Rob Stack
    Comment actions Permalink

    Hi Bart I'm not sure what's causing this. Can you create this as a separate question in the Explore Q and A area - https://support.zendesk.com/hc/en-us/community/topics/360001200893

    More people will notice the question if you post it separately. If you don't get the answer you need, we can always open your question as a ticket. Thanks!

    0

Please sign in to leave a comment.

Powered by Zendesk