Could not connect. Try again later.

Answered

8 Comments

  • Brett - Community Manager
    Comment actions Permalink

    Hey Bakhtiyar,

    I'm going to bring this into a ticket so our Customer Advocacy team can look into this for you.

    You'll receive an email shortly stating your ticket has been created.

    Thanks!

    1
  • Terry Yoell
    Comment actions Permalink

    Hi there 

     

    We are experiencing the same issue as above?  Could you possibly let us know how you previously resolved the issue? 

     

    Thanks

     

    Terry

    0
  • Devan
    Comment actions Permalink

    Hey Terry Yoell,

    I've gone ahead and opened a ticket for you on your behalf so one of our advocates can look into this issue. You should receive an email soon letting you know a ticket has been crated. 

    Best regards. 

    0
  • Steve Tibbett
    Comment actions Permalink

    Hey Devan - it'd be nice if you could come back here and post the resolution for issues like this, to help folks coming along later who have the same problem.  

    Any idea what the fix is here?

    Thanks
     -- Steve

     

    0
  • Devan
    Comment actions Permalink

    Hello Steve Tibbett,

    Due to the unique nature of these errors, this is something we can't publish as a solution for a broad-reaching userbase. If a similar problem is still impacting you, please let me know, and I'll be happy to have our team dig deeper into this for you.

    Best regards. 

    0
  • Steve Tibbett
    Comment actions Permalink

    Hey Devan - Thanks for the response - 

    Yes, this is something that's affecting us now.  I opened a ticket, #5210933 and there are some more details there.

    It's been hard to track down.  It only seems to happen the first run (delete and reinstall the app), and not every time.  Not a lot of help, I know, but I'm hoping you've encountered something similar and have some suggestions.

    Thanks
     -- Steve

    0
  • Brett - Community Manager
    Comment actions Permalink

    Thanks for sharing Steve!

    Our Customer Advocacy team will continue troubleshooting with you in the ticket.

    Cheers!

    0
  • Дастан Мамыров
    Comment actions Permalink

    Daniel Sessions suggested to update sdk to newest 1.4.6

    It's gone in 1.4.6 but have other bug https://develop.zendesk.com/hc/en-us/community/posts/360039506253-Reconnection-plate-does-not-disappear-after-entering-Zendesk-chat

     

    Also while we waited for fix, we were using 1.4.1 which has no issue "Could not connect. Try again later." but has other issue with "Reconnection plate does not disappear after entering Zendesk chat" linked above.

    1

Post is closed for comments.

Powered by Zendesk