Upgrading Legacy Chat (Zopim)

Answered

2 Comments

  • Ramin Shokrizadeh
    Comment actions Permalink

    Hi Xavier,

    Thanks for posting your question. Your current account is considered a Phase 0 (Legacy Chat Standalone) account and we are not migrating these type of accounts at the moment. It will most likely start end of 2020/early 2021.

    If you want to use the Web Widget today, I would recommend creating a new Lite account on zendesk.com/chat/ and switch over to the new account.

    -Ramin

     

    1
  • Xavier
    Comment actions Permalink

    Thanks for your fast reply. We will probably check with the Lite version then given the time frame. Thanks again.

    0

Please sign in to leave a comment.

Powered by Zendesk