Out of Office isn't working when someone's CC'd

6 Comments

  • Chris Fellows

    Hi David,

    I just tried this on my account and wasn't able to reproduce this.  Something that may be happening here is that when someone is set to OOO, it may take a few mins before the process completes the tagging of tickets and sets the OOO status for the agent.  This could explain that it allows you to assign a ticket, then a few mins later it stops you.  I don't believe there is anything in the App that looks at the CC when checking OOO status so not sure what could be causing that other than the delay discussed above.

    Chris

    0
  • David Rushton

    Hi Chris,

    Thanks for coming back to me.

    We have replicated this a number of times. Sometimes the OOO has been set for 30 mins + and this still happens. What's the best way to demonstrate this?

    Thanks

    1
  • Iris Adä

    Hi Chris,

    we have the same issue. And we can recreate this, independently how long the agent was already set to OOO.

    Furthermore, I see the status of the agents as available until the tickets get first assigned.

    That is really bad for us, as we keep having tickets assigned to OOO agents.

    Can you help us fix this?

    0
  • Brett Bowser
    Zendesk Community Team

    @Iris and David, I'm going to get a ticket created in your behalf so this can get looked into further.

    Thanks for bringing this to our attention!

    0
  • Jim Stratton

    I have one example of this from earlier today.  We'll do some more testing but I will be interested to get updates.

    0
  • Brett Bowser
    Zendesk Community Team

    Hey Jim,

    It looks like we have a problem ticket related to this issue so I'll get a ticket created on your behalf to dig into this further.

    Cheers!

    1

Please sign in to leave a comment.

Powered by Zendesk