Your help center no longer exists

7 Comments

  • Kyle B

    I get this is more for the Zendesk folks but when I navigate to flatsy.zendesk.com, it asks me to log in. Maybe there is some kind of security settings that you have to change? That's my guess at least. 

    0
  • Nicole S.
    Zendesk Community Team

    Hi Thomas -

    I see that you also filed a private ticket with us, and this turned out to be a credit card processing error that has now been corrected. It looks like your site is up and running, but do let us know if you have any further questions.

    0
  • Thomas PATOUILLAUD

    Hi, yes, after I solved the credit card issue, our url https://ourdomain.zendesk.com was eventually up.

    However, our mobile SDK Android AND iOS are still down stating Error Domain=com.zendesk.sdk Code=404 "not found" UserInfo={status_code=HTTP Error: 404, NSLocalizedDescription=not found}.

    Is it something you can fix ?

    0
  • Brett Bowser
    Zendesk Community Team

    Hey Thomas,

    Looks like you never received a response to this post. Are you receiving these errors in your mobile SDK? If so, I'd be happy to generate a ticket on your behalf so our Customer Care team can troubleshoot further.

    Let me know!

    0
  • Thomas PATOUILLAUD

    Thanks Brett for your answer.

     

    Yes I recevive these errors in our mobile SDK. I printed the error logged on the iOS SDK, but it's not working on Android SDK neither.

     

    Thank you for your help, our help center is still down on mobiles.

     

     

    0
  • Brett Bowser
    Zendesk Community Team

    Thanks Thomas! I've gone ahead and created a ticket on your behalf.

    Cheers!

    1
  • Thomas PATOUILLAUD

    👍

    0

Please sign in to leave a comment.

Powered by Zendesk