Large queries only export to CSV returning a non-usable format.

2 Comments

  • Eugene Orman

    @...

    Thank you for posting about this issue. 

    We don't have plans to include XLS as the export format for large queries. Creating Excel exports consumes much more computing power that's why extending the Excel export limit to 500K rows is not a sustainable option at this stage.

    However, the problem that you are experiencing with the CSV files is probably because you are not using comma as the delimiter for the CSV files. Most of the spreadsheet tool use comma as the default delimiter. 

    You can update the delimiter in the Admin section of Explore:

     

    0
  • John Tieu

    Thanks, Eugene. That worked.

    0

Please sign in to leave a comment.

Powered by Zendesk