SUMMARY
On March 03, 2022 from 11:38 UTC to 12:26 UTC, customers using chat in Agent Workspace on multiple pods experienced disconnection with growl notification, in the short window (UND error), messages failed to send and unusual delay while interacting with the product.
Timeline
13:11 UTC | 05:11 PT
We appreciate your patience while we worked through this Service Incident across multiple Pods, for customers using Chat in the Agent Workspace platform. Between 11:38 UTC to 12:26 UTC today, some customers noticed a disconnection with growl notification, in the short window (UND error), messages failed to send and unusual delay while interacting with the product. This has now been resolved. Thank you for staying in touch!
POST-MORTEM
Root Cause Analysis
This incident was caused by a configuration error causing service timeouts.
Resolution
To fix this issue, the configuration was corrected and the affected services rebooted. Full recovery was observed shortly after.
Remediation Items
- Alerts and procedures are already in place, as evidenced by the timeliness of response and short duration of the impact. [Scheduled]
- More structured process around reviewing configurations in systems [Done]
FOR MORE INFORMATION
For current system status information about your Zendesk, check out our system status page. The summary of our post-mortem investigation is usually posted here a few days after the incident has ended. If you have additional questions about this incident, please log a ticket with us via ZBot Messaging within the Widget.