SUMMARY
On August 24, 2021 from 08:06 UTC to 12:33 UTC, Talk customers using a small subset of UK telephone numbers experienced inbound call failures.
Timeline
12:52 UTC | 05:52 PT
We are currently working with our Talk partner regarding inbound Call Failures to a Subset of UK Phone Numbers.
13:13 UTC | 06:13 PT
Our partner started seeing recovery for inbound calls to Talk UK phone numbers. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
15:50 UTC | 08:50 PT
Thank you for your patience while our Talk partner addressed the issues causing inbound calls to fail to certain UK telephone numbers. This has now been resolved, and the service is resumed. We apologise for the inconvenience!
POST-MORTEM
Root Cause Analysis
This incident was caused by a partial outage at one of the carriers our telephony partner uses for UK telecommunications.
Resolution
To fix this issue, the carrier had to resolve their outage. Once this happened, calls started connecting again properly for all impacted numbers.
Remediation Items
- Our Partner is working with their carrier to ensure the root cause of this issue is addressed, overseeing the process with added scrutiny.
- Once the above is done, our partner will perform extensive testing with their carrier before running more of their telephone numbers through them.
FOR MORE INFORMATION
For current system status information about your Zendesk, check out our system status page. During an incident, you can also receive status updates by following @ZendeskOps on Twitter. The summary of our post-mortem investigation is usually posted here a few days after the incident has ended. If you have additional questions about this incident, please log a ticket with us.