SUMMARY
On June 7th, 2021 from 07:15 UTC to 08:17 UTC customers in Paris, France (CDG) experienced elevated errors and timeouts as well as high latency for the duration of the impact period while accessing multiple Zendesk products.
19:52 UTC | 12:52 PT
We have confirmed with our CDN provider that the issues affecting connectivity for some users is resolved as of 17:41 UTC. We appreciate your patience.
08:29 UTC | 01:29 PT
Our CDN provider has implemented a fix and connectivity issues should be resolved. We continue to monitor the situation.
08:07 UTC | 01:07 PT
We have been made aware that some customers located in Paris, France may be experiencing connectivity issues accessing multiple products. Our CDN provider is investigating. More information as it becomes available.
POST-MORTEM
Root Cause Analysis
This incident was caused by an issue with our CDN provider's CDG based datacenter’s connectivity. The Paris datacenter network had a loss of signal on its secondary network service path which caused a network performance issue between Paris datacenter servers. There was already an underlying issue with the primary network service path, therefore a loss on the secondary network service path caused this Incident.
Resolution
To fix this issue, they re-enabled the secondary network service path and it resolved the incident. More still needs to be done in order to fix the primary network service path issue.
Remediation Items
- Check with the DNS provider if the changes and work intended to be done were successfully implemented.
FOR MORE INFORMATION
For current system status information about your Zendesk, check out our system status page. During an incident, you can also receive status updates by following @ZendeskOps on Twitter. The summary of our post-mortem investigation is usually posted here a few days after the incident has ended. If you have additional questions about this incident, please log a ticket with us.