Summary
On October 25, 2022 from 14:20 UTC to 18:26 UTC, Zendesk Guide customers may have been presented with a 530 ‘This page isn’t working’ error, or a 403 Forbidden error when accessing Help Center or Help Center articles.
Timeline
17:25 UTC | 10:25 PT
We are aware of an issue with our content delivery network provider that is causing 403 and 530 errors when accessing the Help Center. We are working alongside them to mitigate the impact and will provide more information shortly.
18:03 UTC | 11:03 PT
We are beginning to see recovery in 403 and 530 errors when accessing the Help Center. Please let us know if you continue to experience any issues.
18:45 UTC | 11:45 PT
Our CDN provider has released a fix for the issue causing 403 and 530 errors when accessing the Help Center and we continue to see recovery. Please let us know if you continue to experience any issues.
19:05 UTC | 12:05 PT
We are happy to report that the issue causing 403 and 530 errors on the Help Center has been resolved. Thank you for your patience during our investigation.
Root Cause Analysis
This incident was caused by a partial outage at our CDN provider’s end resulting in the 403 and 530 errors.
Resolution
A fix was put in by our CDN provider and we monitored until recovery was observed.
Remediation Items
- Improve Zendesk’s monitoring and alerts for large regional CDN outages.
- Review Zendesk Guide smoke tests to ensure they cover incident scenarios.
FOR MORE INFORMATION
For current system status information about your Zendesk, check out our system status page. The summary of our post-mortem investigation is usually posted here a few days after the incident has ended. If you have additional questions about this incident, please log a ticket with us via ZBot Messaging within the Widget.