Pregunta

¿Qué está causando el fracaso de las llamadas de verificación telefónica de Google?

Respuesta

Google requiere un número de teléfono móvil o fijo directo que pueda recibir mensajes de texto o llamadas automatizadas sin presionar ninguna tecla ni interferencia. Para fines de verificación, se recomienda usar un número de teléfono móvil o fijo directo.

Causa

Es posible que no pueda recibir una llamada de verificación telefónica de Google en Zendesk debido a estas razones:

  • Voz sobre protocolo de Internet (VOIP): Zendesk Talk utiliza números VoIP. Estos números pueden ser rechazados por servicios como Google para su verificación.
  • Sistemas de llamadas automatizados: Las llamadas de verificación de Google son automatizadas y no pueden navegar a través de sistemas interactivos de Voz o funciones de desvío de llamadas en Zendesk Talk.
  • Políticas del proveedor: Para evitar el uso indebido, Google y otros proveedores de servicios pueden bloquear la verificación de los sistemas telefónicos comerciales o los números de teléfono compartidos, que podrían incluir números Zendesk Talk.
  • Zendesk rechaza automáticamente las llamadas del número de 2FA de Google, +12024558888, ya que 2FA no es compatible con las líneas de Talk.

Solución

Como solución, en un momento tranquilo para su negocio, pruebe temporalmente las opciones a continuación: 

  • Desactivar cualquier desvío de Respuesta Voz interactiva (IVR)
  • Desactive los mensajes y active el buzón de voz para que la llamada de Google cree un ticket de buzón de voz, por ejemplo:

    1. Del Centro de administración, vaya a Canales > Talk > Líneas.
    2. Seleccione la línea que desea verificar.
    3. Cambie a l a pestaña Buzón de voz.
    4. Verifique que el buzón de voz esté activado.
    5. Establezca Mensaje (buzón de voz activado) en Ninguno.
    6. Asegúrese de que no haya agentes conectados.
    7. Inicie el proceso de verificación telefónica de Google.

Descargo de responsabilidad de la traducción: Este artículo ha sido traducido usando software de traducción automática para proporcionar una idea básica del contenido. Se han realizado esfuerzos razonables para proporcionar una traducción exacta, sin embargo, Zendesk no garantiza la exactitud de la traducción.

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